فهرست بستن

هشدار مرکز ماهر از حمله هکرها به سیستم‌های مدیریت محتوای وردپرس

رسانه کلیک – مرکز ماهر لیستی از نسخه‌های آسیب‌پذیر پوسته‌های وردپرس را که هکرها در حال نفوذ به آن‌ها با هدف اکسپلویت آسیب‌پذیری این سیستم‌های مدیریت محتوا هستند را منتشر کرد.

به نقل از مرکز ماهر، نفوذگران ناشناس در حال بررسی فضای وب، جهت شناسایی وب‌سایت‌هایی با سیستم‌های مدیریت محتوای وردپرس هستند که در پوسته‌ (Theme) آن‌ها از Epsilon Framework استفاده شده است.

وردپرس نرم‌افزاری تحت وب است که از آن برای ساختن سرویس وبلاگ دهی و وبسایت استفاده می شود.

این پوسته‌ها که در بیش از ۱۵۰ هزار سایت نصب شده‌اند و در معرض حملات Function Injection قرار دارد که اکسپلویت (کد مخرب) آسیب‌پذیری ‌های این پوسته‌های وردپرس منجر به تسلط کامل نفوذگر به سایت می‌شود.

تاکنون بیش از ۷.۵ میلیون مورد حمله با هدف اکسپلویت آسیب‌پذیری سیستم‌های مدیریت محتوای وردپرس ، از بیش از ۱۸۰۰۰ آدرس IP مختلف، به حدود ۱.۵ میلیون وبسایت وردپرسی، صورت گرفته است.

حمله گسترده‌ در حال وقوع علیه سایت‌های وردپرسی، آسیب‌پذیری‌های که اخیرا وصله شدند را هدف قرار داده است‌.

با وجود اینکه آسیب‌پذیری‌ها از نوع اجرای کد از راه دور هستند و مهاجم می تواند اختیار کل سیستم را در دست بگیرد، تاکنون بیشتر حملات با هدف شناسایی سایت دارای پوسته آسیب‌پذیر صورت گرفته‌اند و هدف مهاجمان اکسپلویت آسیب‌پذیری نبوده است.

درصورتی که در وب‌سایت از یکی از این پوسته‌های آسیب‌پذیر استفاده شده باشد، باید هر چه سریع‌تر پوسته آسیب‌پذیر در وب‌سایت به‌روزرسانی شود. همچنین اگر وصله‌ای برای پوسته آسیب‌پذیر وجود نداشته باشد، باید پوسته وردپرس تغییر یابد.

لیست نسخه‌های آسیب پذیر از پوسته‌های وردپرس در سایت مرکز ماهر در دسترس است.

Let’s block ads! (Why?)

لینک منبع

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *