فهرست بستن

به گفته یوبی سافت، PS5 قادر به اجرای بازی های PS1، PS2 یا PS3 نیست

یکی از ویژگی‌هایی که زیاد راجع به آن در مورد کنسول‌های بازی نسل بعد شنیده‌ایم، سازگاری با عناوین نسل‌های قبل است که مسلما برای آن دسته از کاربرانی که برای اولین بار یا بعد از سال‌ها قصد خرید کنسول دارند جز قابلیت‌های جذاب محسوب می‌شود. مایکروسافت پیش از این اعلام کرده است که ایکس باکس سری ایکس از تمامی بازی‌های نسل فعلی ایکس باکس وان جز مواردی که از کینکت استفاده می‌کنند پشتیبانی می‌کند و بدین معناست که Xbox Series X با عناوین 4 نسل سازگاری دارد که اتفاق خوبی برای ایکس باکس فن‌ها است. در مقابل به نظر می‌رسد پلی استیشن 5 نمی‌تواند بازی های PS1، PS2 یا PS3 را اجرا کند.

عدم امکان اجرای بازی های PS1، PS2 یا PS3 بر روی PS5

سونی اوایل امسال اعلام کرد که کنسول نسل جدید این شرکت با بیش از 4 هزار عنوان از بازی‌های پلی استیشن 4 سازگاری دارد و تقریبا همه عناوین نسل فعلی را می‌توان بر روی پلی استیشن 5 تجربه کرد. اما سوالی که تا اینجا برای طرفداران پلی استیشن بی پاسخ مانده این است که آیا می‌توان بازی‌های قدیمی‌تر را نیز بر روی PS5 اجرا کرد یا خیر؟ یوبی سافت معتقد است چنین چیزی امکان پذیر نیست. در صفحه پشتیبانی وب سایت استودیوی فرانسوی یوبی سافت ذکر شده است که کاربران می‌توانند بازی‌های منتخب پلی استیشن 4 را بر روی پلی استیشن 5 اجرا کنند اما به طور صریحی ذکر شده است که امکان اجرای بازی پلی استیشن نسل اول، پلی استیشن 2 و یا پلی استیشن 3 بر روی کنسول نسل بعدی سونی وجود ندارد.

مشخص نیست که منظور یوبی سافت، عناوین ساخته شده توسط این استودیو است یا شامل کلیه بازی‌هاست و ارتباطی به نوع توسعه دهنده بازی ندارد. اما به نظر می‌رسد مورد دوم صحیح باشد. با این حال باید فعلا تا اعلام رسمی این موضوع توسط سونی، این اطلاعات را در همین حد حفظ کنیم. سونی قرار است همزمان با مایکروسافت، پلی استیشن 5 را در ماه نوامبر روانه بازار کند.  

بیشتر بخوانید: صفحه ثبت نام برای پیش فروش پلی استیشن 5 در وب سایت رسمی PlayStaion فعال شد

لینک منبع

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *